Iluminarme

Ver el tema anterior Ver el tema siguiente Ir abajo

Iluminarme

Mensaje por Juankar el Lun 11 Jul 2011, 8:20 pm

A ver, estoy en camino de actualizar el pc para poder jugar el CMBN y CMSF. Hoy he ido a un centro comercial (hay rebajas) y me he comprado el CBSF (aún si poder jugarlo) por 9,95€ (paradox interactive), pero despues he visto en la web de battlefront que hay que actualizar a una versón 1.21 y despues a otra 1.31 (con independencia de los modulos de ampliació). ¿Alguien puede aclararme algo el tema?.
Con un poco de suerte la proxima semana tengo actualizado el pc y quiero tener instalados los dos juegos :3beber
avatar
Juankar



Envíos 59 Union Europea
CMBB CMAK CMSF CMBN v1

Volver arriba Ir abajo

Re: Iluminarme

Mensaje por Boce el Lun 11 Jul 2011, 8:26 pm

[Tienes que estar registrado y conectado para ver este vínculo]

Ahi tienes los parches necesarios...el 1.21 te pasa el juego de paradox a uno de BF te cuesta 1$.....y lo demas es seguir los pasos hasta el 1.31 con los aprches de BF ,eso si ,sino tienes ningun modulo en el caso de que si al instalar el modulo te lo convierte en uno de BF y lo parcheas con los de BF hasta el 1.31 que es la ultima version.
Saludos
avatar
Boce



Envíos 912 Pirata
Localización - Address Bilbao
CMBB CMAK CMSF CMSF/B CMSF/M CM/Afganistan CMBN v4 CMCW CMFI v2 (Motor v4) LineaGustav CMRT v2 (Motor v4) CMFB v2 (Motor v4) CMBS v1 (Motor v3)
Matrix Games Patadox Interactive

https://www.maps-for-cm2.com/

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.